RelatedPosts

 

Welche WhatsApp-Versionen sind betroffen?

Die aktuellen Versionen für Android (2.18.302) und iOS (2.18.93) sind nicht mehr gefährdet. Alle Versionen davor, sollten unbedingt sofort upgedatetwerden. Die Nutzerinnen und Nutzer können das Update in den “Einstellungen” oder unter “Hilfe” auf ihrem Handy installieren. Auch im “Play Store” (Android, hier Version 2.18.306) und im “App Store” (iOS) kann die App aktualisiert werden.

Was kann passieren, wenn ich das Update nicht installiere?

Durch die Sicherheitslücke könnten Hacker mit einem Videoanruf einen Code in das Smartphone einschleusen, mit dem es dann gekapert werden kann. Daraufhin könnte dann zum Beispiel Spionagesoftware auf dem Gerät installiert werden.

Im Zweifelsfall sollte man ersteinmal keine Videoanrufe mehr annehmen.

Wer hat die Lücke entdeckt?

Googles “Project Zero” hat auf den Fehler hingewiesen. Das Team hätte vor der Veröffentlichung bereits die Entwickler informiert, berichtet das Fachportal “Heise”.

In einem beispielhaften Test brachten sie durch die Sicherheitslücke WhatsApp kontrolliert zum Absturz.

Source :

Related Posts

Next Post

Translate

Popular Post